Subject: Re: LEMOS Online Order

From: [email-masked]
Date: Sat, 18 Dec 2010 21:08:17 +0000

Hi Toby
Thank you for your purchase order. 
We will advise delivery
 asap. Best regards, Danny Lemos
Best Regards,
Dan Lemos
Lemos International Company Inc.
1275 Post Rd STE A12
Fairfield, CT 06824
203-254-1531 office
203-254-7442 fax
www.lemosint.com

-----Original Message-----
From: Toby Martin Figmental Magic <[email-masked]>
Date: Sat, 18 Dec 2010 15:24:47 
To: <[email-masked]>
Reply-To: [email-masked]
Subject: LEMOS Online Order

 ; /* Accent_1 */ " >LEMOS Website Order Order number: 11007 Reference number:1b5fb84432920200c20e249fb814e6f9 ; /* Text_Dark */" >&nbsp; 
; /* Global_Gray */">&nbsp;  
 	Part No. 	Name 	Price 	Quantity 	Total  
 	LM048 	RS232 Mini Adapter 	$79.00 	1 	$79.00   Order Summary   
 	Sub-total 	$79.00  
 	Shipping 	&nbsp;  
 	Ground 	$14.95  
 	Total: 	$93.95      Billing Information  Toby Martin&nbsp;Figmental Magic
 3945 NW Jameson Drive
 Corvallis,&nbsp;OR&nbsp;97330
 US Shipping Information  Toby Martin&nbsp;Figmental Magic
 3945 NW Jameson Drive
 Corvallis,&nbsp;OR&nbsp;97330
 US
 541-619-0482   
LEMOS International
 Suite A-12 1275 Post Rd. 
 Fairfield, CT 06824 
Tel: 203-254-1531
 Toll Free: 866-345-3667
 Fax: 203-254-7442
 [email-masked]

---

From: Lemos International <[email-masked]>
Date: Sat, 18 Dec 2010 15:24:47 -0500 (EST)

; /* Accent_1 */ " >LEMOS Order Receipt 
Thank you for ordering from&nbsp;Lemos International. Your web order #11007 for $$93.95 was received on. After your&nbsp;order is processed, in stock items are normally shipped within 1-2 business days.&nbsp; 
 
 Your Credit card will not be billed until your order is ready to ship. Order number: 11007 Reference number:1b5fb84432920200c20e249fb814e6f9 ; /* Text_Dark */" >&nbsp; 
; /* Global_Gray */">&nbsp;  
 	Part No. 	Name 	Price 	Quantity 	Total  
 	LM048 	RS232 Mini Adapter 	$79.00 	1 	$79.00   Order Summary   
 	Sub-total 	$79.00  
 	Shipping 	&nbsp;  
 	Ground 	$14.95  
 	Total: 	$93.95      Payment Information   
 	Card number 	xxxx xxxx xxxx 2704    Billing Information  Toby Martin&nbsp;Figmental Magic
 3945 NW Jameson Drive
 Corvallis,&nbsp;OR&nbsp;97330
 US Shipping Information  Toby Martin&nbsp;Figmental Magic
 3945 NW Jameson Drive
 Corvallis,&nbsp;OR&nbsp;97330
 US
 541-619-0482   
LEMOS International
 Suite A-12 1275 Post Rd. 
 Fairfield, CT 06824 
Tel: 203-254-1531
 Toll Free: 866-345-3667
 Fax: 203-254-7442
 [email-masked]

---

From: <[email-masked]>
Date: Mon, 20 Dec 2010 11:26:30 -0500

Hello Toby, 
 
Thank you for your online order. Goods are not currently in stock, we are
awaiting a delivery on these units and expect to receive some in about one
week. I will advise as soon as the date becomes available. 
 
Happy Holidays!! 
 Best Regards,

 Nicole 

 Lemos International Co., Inc. 
 1275 Post Road, Suite A-12
  Fairfield CT 06824
  Telephone: 203-254-1531
  Fax: 203-254-7442
  [email-masked]
 
*** Please CC all messages to  <mailto:[email-masked]>
[email-masked] and  <mailto:[email-masked]> [email-masked] ***
 
Lemos International does not assume any responsibility for errors nor any
liability arising from the application or use of any of Lemos International
vendors subassemblies, including fitness for any particular application.
Lemos International does not recommend their use for life critical
applications.

The purchaser must satisfy all relevant, FCC,  EMC and Radio Regulations
which applies to their finished product. These modules transmit and/or
receive radio signals and may not function as intended if interference is
present.

  _____  

From: Toby Martin Figmental Magic [mailto:[email-masked]] 
Sent: Saturday, December 18, 2010 3:25 PM
To: [email-masked]
Subject: LEMOS Online Order

LEMOS Website Order

Order number: 11007

Reference number:1b5fb84432920200c20e249fb814e6f9 

Part No.	 Name	 Price	 Quantity	 Total	
LM048	 RS232 Mini Adapter	 $79.00	 1	 $79.00	

Order Summary

Sub-total	 $79.00	
Shipping	  	
Ground	 $14.95	
Total:	 $93.95	

Billing Information

Toby Martin Figmental Magic
3945 NW Jameson Drive
Corvallis, OR 97330
US

Shipping Information

Toby Martin Figmental Magic
3945 NW Jameson Drive
Corvallis, OR 97330
US
541-619-0482 

LEMOS International
Suite A-12 1275 Post Rd. 
Fairfield, CT 06824

Tel: 203-254-1531
Toll Free: 866-345-3667
Fax: 203-254-7442
[email-masked]